Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / tasks / task-x11-illume.bb
1 DESCRIPTION = "The Illume Windowing Environment -- install this task to get the Enlightenment Window Manager + the Illume environment."
2 SECTION = "x11/wm"
3 LICENSE = "MIT"
4 PV = "1.0"
5 FILE_PR = "r0"
6
7 # WORK IN PROGRESS
8
9 inherit task
10
11 # Default illume theme
12 ILLUME_THEME ?= "illume-theme-illume"
13
14 RDEPENDS_${PN} = "\
15   task-x11-server \
16   task-x11-utils \
17 #  xserver-kdrive-splash-illume \
18   \
19   e-wm \
20   illume \
21   illume-config-illume \
22   illume-dicts-english-us \
23   illume-keyboards-default \
24   illume-keyboards-numbers \
25   illume-keyboards-terminal \
26   ${ILLUME_THEME} \
27 "