Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / tasks / task-proper-tools.bb
1 DESCRIPTION = "Full versions of tools provided by busybox"
2 PR = "r6"
3
4 inherit task
5
6 RDEPENDS_${PN} = "\
7             coreutils \
8             findutils \
9             util-linux-ng \
10             gawk \
11             sed \
12             wget \
13             patch \
14             tar \
15             diffutils \
16             less \
17             vim \
18             e2fsprogs \
19             binutils-symlinks \
20             module-init-tools \
21             "
22
23 #
24 # binutils-symlinks provide ar in a way which conflict with busybox - #1465 for more info
25 #
26 # busybox tar does not understand '--no-same-owner' option which bitbake use
27 #