openmoko-feed: add epdfview nice small pdf viewer
[vuplus_openembedded] / packages / tasks / task-openmoko-feed.bb
1 DESCRIPTION = "Openmoko: Misc. Feed Items"
2 SECTION = "openmoko/base"
3 LICENSE = "MIT"
4 PR = "r53"
5
6 inherit task
7
8 RDEPENDS_task-openmoko-feed = "\
9   aspell enchant \
10   openmoko-agpsui \
11   gypsy \
12   gsm0710muxd \
13   ppp \
14   bluez-hcidump \
15   bootchart \
16   eet evas ecore embryo epsilon edje efreet emotion epdf \
17   exhibit edje-viewer \
18   free42-vga \
19   gpe-filemanager gpe-gallery gpe-timesheet gpe-todo \
20   ipkg-link ipkg-utils \
21   joe \
22   kbdd \
23   kexec-tools \
24   midori \
25   ${@base_conditional('ENTERPRISE_DISTRO', '1', '', 'mplayer', d)} \
26   mtpaint \
27   mysql \
28   nano \
29   ntpclient ntp \
30   openssh openssh-scp openssh-ssh openssh-sshd openssh-sftp openssh-misc \
31   python python-pygtk python-pyserial python-gst python-pygame \
32   ruby \
33   libsdl-x11 libsdl-mixer libsdl-net libsdl-ttf \
34   settingsgui \
35   synergy \
36   tzdata \
37   tor \
38   vnc \
39   wxwidgets \
40   x11vnc \
41   libswt3.4-gtk-java \
42   cacao \
43   jamvm \
44   classpath \
45   gpsdrive \
46   gpsd \
47   asterisk \
48   gnash \
49   mono \
50   diversity-daemon \
51   om-maps-berlin \
52   om-maps-buenos-aires \
53   om-maps-hong-kong \
54   om-maps-london \
55   om-maps-low-levels \
56   om-maps-new-york \
57   om-maps-paris \
58   om-maps-providence \
59   om-maps-san-francisco \
60   om-maps-sydney \
61   om-maps-taipei \
62   om-locations \
63   om-settings \
64   assassin \
65   assassin-thumbnail \
66   tangogps \
67   pyefl-sudoku \
68   minicom \
69   vim \
70   iotop \
71   evince \
72   epdfview \
73   xprop \
74   xev \
75   xwininfo \
76   gpsd \
77   mc \
78   devmem2 \
79   bluez-utils-alsa \
80   tcpdump \
81   gdb \
82   lsof \
83   openmoko-set-root-password \
84 #  qtopia-phone-enable-debug \
85   git \
86   navit \
87   libnotify \
88   notification-daemon \
89   libxine \
90 #  subversion \
91   task-openmoko-games \
92   xournal \
93   openvpn \
94   python-pygame \
95   irssi \
96   zsh \
97   fbreader \
98   zip \
99   firefox \
100   tichy \
101   pidgin \
102   epdfview \
103   midori \
104   microcom \
105   zhone \
106   frameworkd \
107   emacs \
108 # for werner \
109   net-tools \
110   iproute2 \
111   iputils \
112   psmisc \
113   tar \
114   coreutils \
115   debianutils \
116   tcptraceroute \
117 # dnsutils/bind-tools for dig, nslookup is still missing \
118   font-adobe-100dpi \
119   font-adobe-75dpi \
120   font-adobe-utopia-100dpi \
121   font-adobe-utopia-75dpi \
122   font-adobe-utopia-type1 \
123   font-arabic-misc \
124   font-bh-100dpi \
125   font-bh-75dpi \
126   font-bh-lucidatypewriter-100dpi \
127   font-bh-lucidatypewriter-75dpi \
128   font-bh-ttf \
129   font-bh-type1 \
130   font-bitstream-100dpi \
131   font-bitstream-75dpi \
132   font-bitstream-speedo \
133   font-bitstream-type1 \
134   font-cronyx-cyrillic \
135   font-cursor-misc \
136   font-daewoo-misc \
137   font-dec-misc \
138   font-ibm-type1 \
139   font-isas-misc \
140   font-jis-misc \
141   font-micro-misc \
142   font-misc-cyrillic \
143   font-misc-ethiopic \
144   font-misc-meltho \
145   font-misc-misc \
146   font-mutt-misc \
147   font-schumacher-misc \
148   font-screen-cyrillic \
149   font-sony-misc \
150   font-sun-misc \
151   font-winitzki-cyrillic \
152   font-xfree86-type1 \
153 "