Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
[vuplus_openembedded] / packages / tasks / task-openmoko-feed.bb
1 DESCRIPTION = "Openmoko: Misc. Feed Items"
2 SECTION = "openmoko/base"
3 LICENSE = "MIT"
4 PR = "r61"
5
6 inherit task
7
8 RDEPENDS_task-openmoko-feed = "\
9   aspell enchant \
10   openmoko-agpsui \
11   gypsy \
12   fso-gsm0710muxd \
13   ppp \
14   bluez-hcidump \
15   bootchart \
16   eet evas ecore embryo epsilon edje efreet emotion epdf \
17   exhibit edje-viewer \
18   free42-vga \
19   gpe-filemanager gpe-gallery gpe-timesheet gpe-todo \
20   ipkg-link ipkg-utils \
21   joe \
22   kbdd \
23   kexec-tools \
24   midori \
25   ${@base_conditional('ENTERPRISE_DISTRO', '1', '', 'mplayer', d)} \
26   mtpaint \
27   mysql \
28   nano \
29   ntpclient ntp \
30   openssh openssh-scp openssh-ssh openssh-sshd openssh-sftp openssh-misc \
31   python python-pygtk python-pyserial python-gst python-pygame \
32 #  python-lightblue \
33   python-pybluez \
34   obexpush \
35   ruby \
36   libsdl-x11 libsdl-mixer libsdl-net libsdl-ttf \
37   settingsgui \
38   synergy \
39   tzdata \
40   tor \
41   vnc \
42   wxwidgets \
43   x11vnc \
44   libswt3.4-gtk-java \
45   cacao \
46   jamvm \
47   classpath \
48   gpsdrive \
49   gpsd \
50   asterisk \
51   gnash \
52   mono \
53   diversity-daemon \
54   om-maps-berlin \
55   om-maps-buenos-aires \
56   om-maps-hong-kong \
57   om-maps-london \
58   om-maps-low-levels \
59   om-maps-new-york \
60   om-maps-paris \
61   om-maps-providence \
62   om-maps-san-francisco \
63   om-maps-sydney \
64   om-maps-taipei \
65   om-locations \
66   om-settings \
67   assassin \
68   assassin-thumbnail \
69   tangogps \
70   pyefl-sudoku \
71   minicom \
72   iotop \
73   evince \
74   epdfview \
75   xprop \
76   xev \
77   xwininfo \
78   gpsd \
79   mc \
80   devmem2 \
81   bluez-utils-alsa \
82   tcpdump \
83   gdb \
84   lsof \
85   openmoko-set-root-password \
86 #  qtopia-phone-enable-debug \
87   git \
88   navit \
89   libnotify \
90   notification-daemon \
91   libxine \
92 #  subversion \
93   task-openmoko-games \
94   xournal \
95   openvpn \
96   python-pygame \
97   irssi \
98   zsh \
99   fbreader \
100   gzip \
101   zip \
102   firefox \
103   paroli \
104   pidgin \
105   epdfview \
106   midori \
107   microcom \
108   zhone \
109   frameworkd \
110   emacs \
111   gpe-scap \
112 # for werner \
113   net-tools \
114   iproute2 \
115   iputils \
116   psmisc \
117   debianutils \
118   tcptraceroute \
119   task-proper-tools \
120   wmiconfig \
121   netkit-telnet \
122   bind-utils \
123   font-adobe-100dpi \
124   font-adobe-75dpi \
125   font-adobe-utopia-100dpi \
126   font-adobe-utopia-75dpi \
127   font-adobe-utopia-type1 \
128   font-arabic-misc \
129   font-bh-100dpi \
130   font-bh-75dpi \
131   font-bh-lucidatypewriter-100dpi \
132   font-bh-lucidatypewriter-75dpi \
133   font-bh-ttf \
134   font-bh-type1 \
135   font-bitstream-100dpi \
136   font-bitstream-75dpi \
137   font-bitstream-speedo \
138   font-bitstream-type1 \
139   font-cronyx-cyrillic \
140   font-cursor-misc \
141   font-daewoo-misc \
142   font-dec-misc \
143   font-ibm-type1 \
144   font-isas-misc \
145   font-jis-misc \
146   font-micro-misc \
147   font-misc-cyrillic \
148   font-misc-ethiopic \
149   font-misc-meltho \
150   font-misc-misc \
151   font-mutt-misc \
152   font-schumacher-misc \
153   font-screen-cyrillic \
154   font-sony-misc \
155   font-sun-misc \
156   font-winitzki-cyrillic \
157   font-xfree86-type1 \
158 "