merge of '49118a4c6035353c0f8cf1aa30297dd36e43241f'
[vuplus_openembedded] / packages / serial-utils / serial-forward.bb
1 LICENSE="GPL"
2 SUMMARY="Forward a serial using TCP/IP"
3
4 SRC_URI="svn://svn.openmoko.org/developers/zecke/;module=serial_forward;proto=http"
5 S="${WORKDIR}/serial_forward"
6
7 do_compile() {
8     cd ${S}
9     oe_runmake
10 }
11
12 do_install() {
13     install -d ${D}/${bindir}
14     install -m 0755 ${S}/forward ${D}/${bindir}/${PN}
15 }