merge of '49118a4c6035353c0f8cf1aa30297dd36e43241f'
[vuplus_openembedded] / packages / s3c24xx-utils / s3c24xx-gpio_svn.bb
1 DESCRIPTION = "A user-space tool to show and modify the state of GPIOs on the S3c24xx platform"
2 SECTION = "console/utils"
3 AUTHOR = "Werner Almesberger <werner@openmoko.org>"
4 LICENSE = "GPL"
5 PV = "1.0+svnr${SRCREV}"
6 PR = "r2"
7
8 SRC_URI = "svn://svn.openmoko.org/trunk/src/target;module=gpio;proto=http"
9 S = "${WORKDIR}/gpio"
10
11 do_compile() {
12         ${CC} ${CFLAGS} ${LDFLAGS} -static -o ${PN} gpio.c
13 }
14
15 do_install() {
16         install -d ${D}${sbindir}
17         install -m 0755 ${PN} ${D}${sbindir}
18 }