checksums.ini: add checksum for pengutronix canutils
[vuplus_openembedded] / packages / rt2x00 / rt2570-k2wrlz_1.6.1.bb
1 DESCRIPTION = "Enhanced Driver for Ralink rt2570 USB 802.11g WiFi sticks"
2 HOMEPAGE = "http://homepages.tu-darmstadt.de/~p_larbig/wlan"
3 SECTION = "kernel/modules"
4 LICENSE = "GPL"
5
6 SRC_URI = "http://homepages.tu-darmstadt.de/~p_larbig/wlan/${PN}-${PV}.tar.bz2"
7
8 inherit module
9
10 S = "${WORKDIR}/${PN}-${PV}/Module/"
11
12 do_compile_prepend_arm () {
13   MAKE_TARGETS="arm"
14 }
15
16 do_compile() { 
17   export KERNDIR=${STAGING_KERNEL_DIR} 
18   module_do_compile
19 }
20
21 do_install() {
22         install -d ${D}${base_libdir}/modules/${KERNEL_VERSION}/extra
23         install -m 0644 rt2570${KERNEL_OBJECT_SUFFIX} ${D}${base_libdir}/modules/${KERNEL_VERSION}/extra/
24 }
25