merge of '49118a4c6035353c0f8cf1aa30297dd36e43241f'
[vuplus_openembedded] / packages / python / python-setuptools_0.6c8.bb
1 DESCRIPTION = "Download, build, install, upgrade, and uninstall Python packages"
2 HOMEPAGE = "http://cheeseshop.python.org/pypi/setuptools"
3 SECTION = "devel/python"
4 PRIORITY = "optional"
5 LICENSE = "MIT-like"
6 RDEPENDS = "python-distutils python-compression"
7 SRCNAME = "setuptools"
8 PR = "ml0"
9
10 SRC_URI = "http://cheeseshop.python.org/packages/source/s/setuptools/${SRCNAME}-${PV}.tar.gz"
11 S = "${WORKDIR}/${SRCNAME}-${PV}"
12
13 inherit distutils
14
15 do_install_prepend() {
16     install -d ${D}/${libdir}/${PYTHON_DIR}/site-packages
17 }