Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / python / python-gdata_1.1.1.bb
1 DESCRIPTION = "Google Data API"
2 AUTHOR = "Jeffrey Scudder"
3 HOMEPAGE = "http://code.google.com/p/gdata-python-client/"
4 SECTION = "network"
5 PRIORITY = "optional"
6 LICENSE = "Apache 2.0"
7 PROVIDES = "python-gdata"
8 DEPENDS = "python-native"
9
10 inherit package_ipk
11
12 inherit distutils
13
14 PR = "r0"
15
16 SRC_URI = "http://gdata-python-client.googlecode.com/files/gdata.py-${PV}.tar.gz;md5sum=8addbac38dabdc7e00701d7b60685d4d"
17
18 S = "${WORKDIR}/gdata.py-${PV}"
19
20 PACKAGES = "python-gdata"
21
22 do_stage() {
23         BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
24         ${STAGING_BINDIR}/python setup.py install --prefix=${STAGING_BINDIR}/.. --install-data=${STAGING_DATADIR}
25 }