Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / puppy / puppy_1.11.bb
1 DESCRIPTION = "Interface software for the TopField TF5000PVRt"
2 SECTION = "network"
3 PRIORITY = "optional"
4 HOMEPAGE = "http://sf.net/projects/puppy/"
5 LICENSE = "GPL"
6 PR = "r3"
7
8 SRC_URI = "cvs://anonymous:@puppy.cvs.sourceforge.net/cvsroot/puppy;module=puppy;tag=PUPPY_1_11 \
9            file://usb-header.patch;patch=1"
10 S = "${WORKDIR}/puppy"
11
12 inherit autotools
13
14 INHIBIT_AUTO_STAGE = "1"
15
16 do_install() {
17         install -d ${D}${bindir}
18         install -m 0755 ${S}/puppy ${D}${bindir}/puppy
19 }