merge of '79b90d4ef7df69035b001466908501f67f8aac76'
[vuplus_openembedded] / packages / powertop / powertop_1.10.bb
1 DESCRIPTION = "PowerTOP, a tool that helps you find what software is using the most power."
2 HOMEPAGE = "http://www.linuxpowertop.org/"
3 LICENSE = "GPLv2"
4 DEPENDS = "virtual/libintl ncurses"
5
6 SRC_URI = "http://www.lesswatts.org/projects/powertop/download/powertop-${PV}.tar.gz"
7
8 CFLAGS += "${LDFLAGS}"
9
10 do_configure() {
11     # We do not build ncurses with wide char support
12     sed -i -e "s/lncursesw/lncurses/" ${S}/Makefile
13 }
14
15 do_install() {
16     oe_runmake install DESTDIR=${D}
17 }