Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / pointercal / pointercal_0.0.bb
1 DESCRIPTION = "Touchscreen calibration data"
2 SECTION = "base"
3 PR = "r8"
4
5 SRC_URI = "file://pointercal"
6 S = "${WORKDIR}"
7
8 do_install() {
9         # Only install file if it has a contents
10         if [ -s ${S}/pointercal ]; then
11                 install -d ${D}${sysconfdir}/
12                 install -m 0644 ${S}/pointercal ${D}${sysconfdir}/
13         fi
14 }
15
16 ALLOW_EMPTY_${PN} = "1"
17 PACKAGE_ARCH = "${MACHINE_ARCH}"
18