Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
[vuplus_openembedded] / packages / parted / parted_1.6.25.1.bb
1 DESCRIPTION = "parted, the GNU partition resizing program"
2 HOMEPAGE = "http://www.gnu.org/software/parted/parted.html"
3 LICENSE = "GPLv2"
4 SECTION = "console/tools"
5 DEPENDS = "readline e2fsprogs-libs"
6 PR = "r0"
7
8 SRC_URI = "${GNU_MIRROR}/parted/parted-${PV}.tar.gz"
9
10 EXTRA_OECONF = "--disable-Werror"
11 #export CFLAGS = "-mstructure-size-boundary=8"
12
13 inherit autotools pkgconfig
14
15 do_stage() {
16         autotools_stage_all
17 }