compute TAG line in opie.bbclass instead of in (all) opie files
[vuplus_openembedded] / packages / opie-keyview / opie-keyview_1.1.9.bb
1 DESCRIPTION = "Keyview Development Inputmethod"
2 SECTION = "opie/inputmethods"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 DEPENDS = "virtual/libqpe"
6
7 APPNAME = "keyview"
8
9
10 SRC_URI = "${HANDHELDS_CVS};tag=${TAG};module=opie/development/keyview "
11
12 S = "${WORKDIR}/${APPNAME}"
13
14 inherit opie
15
16 pkg_postinst() {
17 #!/bin/sh
18 if [ -n "$D" ]; then exit 1; fi
19 if pidof -s qpe >/dev/null; then
20   /opt/QtPalmtop/bin/qcop QPE/TaskBar "reloadInputMethods()"
21 else
22   exit 0
23 fi
24 }
25
26 pkg_postrm() {
27 #!/bin/sh
28 /opt/QtPalmtop/bin/qcop QPE/TaskBar "reloadInputMethods()"
29 }
30
31 # FILES plugins/inputmethods/libkeyview.so*