compute TAG line in opie.bbclass instead of in (all) opie files
[vuplus_openembedded] / packages / opie-bluetoothapplet / opie-bluetoothapplet_1.1.9.bb
1 DESCRIPTION = "Opie Bluetooth Applet"
2 SECTION = "opie/applets"
3 PRIORITY = "optional"
4 MAINTAINER = "Team Opie <opie@handhelds.org>"
5 LICENSE = "GPL"
6 DEPENDS = "libopietooth1"
7
8 APPNAME = "bluetoothapplet"
9
10
11 SRC_URI = "${HANDHELDS_CVS};tag=${TAG};module=opie/noncore/net/opietooth/applet \
12            ${HANDHELDS_CVS};tag=${TAG};module=opie/pics/bluetoothapplet"
13 S = "${WORKDIR}/applet"
14
15 inherit opie
16
17 do_install() {
18         install -d ${D}${palmtopdir}/pics/bluetoothapplet
19         install -m 0644 ${WORKDIR}/bluetoothapplet/*.png ${D}${palmtopdir}/pics/bluetoothapplet
20 }
21