openmoko-session2: add RDEPENDS openmoko-panel-memory and oe-stylize
[vuplus_openembedded] / packages / openvpn / openvpn_2.0.bb
1 SECTION = "console/network"
2 DESCRIPTION = "A full-featured SSL VPN solution via tun device."
3 HOMEPAGE = "http://openvpn.sourceforge.net"
4 LICENSE = "GPLv2"
5 PRIORITY = "optional"
6 DEPENDS = "lzo openssl"
7 RDEPENDS = "kernel-module-tun"
8 PR = "r1"
9
10 SRC_URI = "http://openvpn.net/release/openvpn-${PV}.tar.gz \
11         file://openvpn"
12 S = "${WORKDIR}/openvpn-${PV}"
13
14 CFLAGS += "-fno-inline"
15
16 inherit autotools
17
18 do_install_append() {
19         install -d ${D}/${sysconfdir}/init.d
20         install -d ${D}/${sysconfdir}/openvpn
21         install -m 755 ${WORKDIR}/openvpn ${D}/${sysconfdir}/init.d
22 }