Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / openssl / openssl-native_0.9.8g.bb
1 inherit pkgconfig native
2
3 DEFAULT_PREFERENCE = "-1"
4
5 require openssl.inc
6
7 FILE_PR = "r1"
8
9 # This flag can contain target options (e.g -mfpu=neon for armv7-a systems)
10 export FULL_OPTIMIZATION = " "
11 export BUILD_OPTIMIZATION = " "
12
13 SRC_URI += "file://debian.patch;patch=1 \
14             file://configure-targets.patch;patch=1 \
15             file://shared-libs.patch;patch=1"
16
17 PARALLEL_MAKE = ""
18
19 FILESPATH = "${@base_set_filespath( ['${FILE_DIRNAME}/openssl-${PV}', '${FILE_DIRNAME}/openssl', '${FILE_DIRNAME}/files', '${FILE_DIRNAME}' ], d)}"
20
21 do_install() {
22         :
23 }
24