Merge branch 'holger/openmoko-merges' into org.openembedded.dev
[vuplus_openembedded] / packages / openmoko-projects / om-locations_git.bb
1 DESCRIPTION = "Locations - a GPS location based communicative application"
2 HOMEPAGE = "http://wiki.openmoko.org/wiki/Om2008.8_Locations"
3 SECTION = "openmoko/applications"
4 LICENSE = "GPL"
5 DEPENDS = "eet evas edje ecore edbus etk"
6 RDEPENDS_${PN} = "diversity-daemon"
7 PV = "0.2+gitr${SRCREV}"
8 PR = "r1.03"
9
10 SRC_URI = "git://git.openmoko.org/git/om-locations.git;protocol=git"
11
12 S = "${WORKDIR}/git"
13
14 inherit autotools pkgconfig
15
16 EXTRA_OECONF = "--with-edje-cc=${STAGING_BINDIR_NATIVE}/edje_cc"
17
18 do_configure_prepend() {
19        autopoint --force
20 }
21
22 PKG_TAGS_${PN} = "group::communication alias::Om_Locations"