Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / obexftp / obexftp_0.20.bb
1 DESCRIPTION = "OBEX Ftp Client based on openobex."
2 SECTION = "console/network"
3 HOMEPAGE = "http://openobex.triq.net"
4 LICENSE = "GPL"
5 DEPENDS = "openobex libgsm"
6 FILE_PR = "r4"
7
8 SRC_URI = "${SOURCEFORGE_MIRROR}/openobex/obexftp-${PV}.tar.gz \
9            file://iconv.patch;patch=1 \
10            file://i-hate-libtool.patch;patch=1 \
11            file://m4.patch;patch=1"
12
13 inherit autotools gettext
14
15 EXTRA_OECONF += "--enable-bluetooth --disable-swig --disable-perl --disable-python --disable-tcl --disable-builddocs --disable-rpath"
16
17 PARALLEL_MAKE = ""
18
19 do_stage() {
20         autotools_stage_all
21 }
22