merge of '0b604857bbf871639fdb43ee8380222e8ef64bb7'
[vuplus_openembedded] / packages / nano / nano_2.0.7.bb
1 DESCRIPTION = "GNU nano (Nano's ANOther editor, or \
2 Not ANOther editor) is an enhanced clone of the \
3 Pico text editor."
4 HOMEPAGE = "http://www.nano-editor.org/"
5 LICENSE = "GPLv2"
6 SECTION = "console/utils"
7 DEPENDS = "ncurses"
8
9 SRC_URI = "http://www.nano-editor.org/dist/v2.0/nano-${PV}.tar.gz \
10            file://glib.m4"
11
12 inherit autotools
13
14 # only 16K more to get everything but the kitchen sink
15 EXTRA_OECONF = "--enable-all"
16
17 do_configure_prepend () {
18         install -m 0644 ${WORKDIR}/glib.m4 m4/
19 }