Qtopia/X11: Install the right Qtopia XSession start script as well
[vuplus_openembedded] / packages / nano / nano_1.2.1.bb
1 DESCRIPTION = "GNU nano (Nano's ANOther editor, or \
2 Not ANOther editor) is an enhanced clone of the \
3 Pico text editor."
4 LICENSE = "GPL"
5 SECTION = "console/utils"
6 DEPENDS = "ncurses"
7
8 SRC_URI = "http://www.nano-editor.org/dist/v1.2/nano-${PV}.tar.gz \
9            file://configure.patch;patch=1 \
10            file://glib.m4"
11
12 inherit autotools
13
14 do_configure_prepend () {
15         install -m 0644 ${WORKDIR}/glib.m4 m4/
16 }