merge of 0bd27d7132e889a225218f2ac437ba4845588f95
[vuplus_openembedded] / packages / mono / mono_1.0.bb
1 SECTION = "unknown"
2 DEPENDS = "mono-native glib-2.0"
3 LICENSE = "GPL LGPL X11"
4 SRC_URI = "http://mono2.ximian.com/archive/1.0/mono-1.0.tar.gz \
5         file://libtool-lossage.patch;patch=1 \
6         file://install-lossage.patch;patch=1"
7
8 EXTRA_OECONF_arm = "--without-nptl"
9
10 inherit autotools
11
12 do_configure_prepend() {
13         rm -f libgc/libtool.m4
14 }
15
16 do_install() {
17         oe_runmake 'DESTDIR=${D}' mono_runtime='mint' install
18 }