Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / linux-input / linux-input_cvs.bb
1 PR = "r2"
2 PV = "0.0+cvs${SRCDATE}"
3
4 SRC_URI = "cvs://anonymous@linuxconsole.cvs.sourceforge.net/cvsroot/linuxconsole;module=ruby \
5         file://serio.h \
6         file://makefile.patch;patch=1;pnum=0 \
7         file://snes232.patch;patch=1;pnum=0"
8 LICENSE = "GPL"
9
10 S = "${WORKDIR}/ruby/utils"
11
12 CFLAGS =+ "-I. -I../linux/include -I../ruby-2.6/include"
13
14 do_configure() {
15         install -d linux
16         install -m 0644 ${WORKDIR}/serio.h linux/
17 }
18
19 do_install() {
20         install -d ${D}${sbindir}
21         install evtest inputattach jstest jscal fftest ${D}${sbindir}
22 }