Bluez: removed outdated stuff so multithreaded bitbake doesn't break apps depending...
[vuplus_openembedded] / packages / linux / linux_2.6.19-rc6.bb
1 DESCRIPTION = "Linux Kernel"
2 SECTION = "kernel"
3 LICENSE = "GPL"
4 PV = "2.6.18+2.6.19-rc6"
5 PR = "r1"
6
7 SRC_URI = "ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-2.6.18.tar.bz2 \
8            ftp://ftp.kernel.org/pub/linux/kernel/v2.6/testing/patch-2.6.19-rc1.bz2;patch=1 \
9            ftp://ftp.kernel.org/pub/linux/kernel/v2.6/testing/incr/patch-2.6.19-rc1-rc2.bz2;patch=1 \
10            ftp://ftp.kernel.org/pub/linux/kernel/v2.6/testing/incr/patch-2.6.19-rc2-rc3.bz2;patch=1 \
11            ftp://ftp.kernel.org/pub/linux/kernel/v2.6/testing/incr/patch-2.6.19-rc3-rc4.bz2;patch=1 \
12            ftp://ftp.kernel.org/pub/linux/kernel/v2.6/testing/incr/patch-2.6.19-rc4-rc5.bz2;patch=1 \
13            ftp://ftp.kernel.org/pub/linux/kernel/v2.6/testing/incr/patch-2.6.19-rc5-rc6.bz2;patch=1 \
14            file://defconfig"
15
16 S = "${WORKDIR}/linux-2.6.18"
17
18 inherit kernel
19
20 KERNEL_IMAGETYPE = "bzImage"
21
22 do_configure_prepend() {
23         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
24 }
25
26 KERNEL_RELEASE = "2.6.19-rc6"