merge of '45fb4fa94d52a65c3a3fa636c6122139173dfa8d'
[vuplus_openembedded] / packages / linux / linux-h6300-omap1_2.6.16.16.bb
1 DESCRIPTION = "Linux kernel for HP iPAQ h6300 series OMAP1510 based phones."
2 SECTION = "kernel"
3 LICENSE = "GPL"
4
5 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-2.6.16.tar.bz2 \
6            http://www.muru.com/linux/omap/patches/patch-2.6.16-omap2.bz2;patch=1 \
7            file://linux-2.6.16.16.patch;patch=1 \
8            file://linux-h6300-omap2-2.6.16.16.patch;patch=1 \
9            file://defconfig"
10
11 S = "${WORKDIR}/linux-2.6.16"
12
13 inherit kernel
14
15 do_configure_prepend() {
16         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
17         oe_runmake oldconfig
18 }