merge of '1b97b6566e1ae9dd18335c287469a817078fbb10'
[vuplus_openembedded] / packages / libsidplay / libsidplay_1.36.59.bb
1 DESCRIPTION = "A library for replaying C64 SID music"
2 SECTION = "libs"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5
6 SRC_URI = "http://www.geocities.com/SiliconValley/Lakes/5147/sidplay/packages/libsidplay-${PV}.tgz"
7
8 inherit autotools
9
10 do_stage() {
11         oe_libinstall -so -C src libsidplay ${STAGING_LIBDIR}
12         install -d ${STAGING_INCDIR}/sidplay
13         for f in src/compconf.h src/emucfg.h src/fformat.h src/fixpoint.h src/libcfg.h src/myendian.h src/mytypes.h src/player.h src/sidtune.h src/version.h
14         do
15                 install -m 0644 $f ${STAGING_INCDIR}/sidplay/
16         done
17 }
18