package bbclass: add missing 'import bb'
[vuplus_openembedded] / packages / liboil / liboil_0.3.14.bb
1 DESCRIPTION = "Liboil is a library of simple functions that are optimized for various CPUs."
2 HOMEPAGE = "http://liboil.freedesktop.org/"
3 LICENSE = "various"
4
5 # The configure script seems to have bogus checks, so let's not make it the default
6 DEFAULT_PREFERENCE = "-1"
7
8 DEPENDS = "glib-2.0"
9
10 SRC_URI = "http://liboil.freedesktop.org/download/${P}.tar.gz \
11           "
12
13 inherit autotools pkgconfig
14
15 do_stage() {
16         autotools_stage_all
17 }