Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / liboil / liboil_0.3.14.bb
1 DESCRIPTION = "Liboil is a library of simple functions that are optimized for various CPUs."
2 HOMEPAGE = "http://liboil.freedesktop.org/"
3 LICENSE = "various"
4
5 # The configure script seems to have bogus checks, so let's not make it the default
6 DEFAULT_PREFERENCE = "-1"
7
8 DEPENDS = "glib-2.0"
9
10 SRC_URI = "http://liboil.freedesktop.org/download/${P}.tar.gz \
11         file://no_ppc_altivec.diff;patch=1;pnum=1 \
12         file://no_ppc_fpu.diff;patch=1;pnum=1 \
13         file://fix_ppc_build_with_old_kernel.diff;patch=1;pnum=1 \
14           "
15
16 inherit autotools pkgconfig
17
18 do_stage() {
19         autotools_stage_all
20 }