openmoko-session2: add RDEPENDS openmoko-panel-memory and oe-stylize
[vuplus_openembedded] / packages / less / less_382.bb
1 DESCRIPTION = "Less is a program similar to more, i.e. a terminal \
2 based program for viewing text files and the output from other \
3 programs. Less offers many features beyond those that more does."
4 HOMEPAGE = "http://www.greenwoodsoftware.com/"
5 SECTION = "console/utils"
6 LICENSE = "BSD"
7 DEPENDS = "ncurses"
8 PR = "r1"
9
10 SRC_URI = "${GNU_MIRROR}/less/less-${PV}.tar.gz \
11            file://configure.patch;patch=1"
12
13 inherit autotools update-alternatives
14
15 do_install () {
16         oe_runmake 'bindir=${D}${bindir}' 'mandir=${D}${mandir}' install
17         mv ${D}${bindir}/less ${D}${bindir}/less.${PN}
18 }
19
20 ALTERNATIVE_NAME = "less"
21 ALTERNATIVE_PATH = "less.${PN}"
22 ALTERNATIVE_PRIORITY = "100"