Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / ipkg-utils / ipkg-link_1.6+cvs20050404.bb
1 SECTION = "base"
2 DESCRIPTION = "Itsy Package Manager utilities link script"
3 LICENSE = "GPL"
4 CONFLICTS = "ipkg-utils"
5 SRCDATE = "20050404"
6 FILE_PR = "r4"
7
8 SRC_URI = "${HANDHELDS_CVS};module=ipkg-utils \
9            file://link-vfat-libs.patch;patch=1"
10
11 S = "${WORKDIR}/ipkg-utils"
12
13 do_compile() {
14         :
15 }
16
17 do_install() {
18         install -d ${D}${bindir}
19         install -m 0755 ipkg-link ${D}${bindir}
20 }