Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / ifplugd / ifplugd_0.25.bb
1 DESCRIPTION = "ifplugd is a Linux daemon which will automatically configure your ethernet device \
2 when a cable is plugged in and automatically unconfigure it if the cable is pulled."
3 HOMEPAGE = "http://0pointer.de/lennart/projects/ifplugd/"
4 SECTION = "network"
5 DEPENDS = "libdaemon"
6 LICENSE = "GPL"
7 PR = "r1"
8
9 SRC_URI = "http://0pointer.de/lennart/projects/ifplugd/ifplugd-${PV}.tar.gz \
10  file://kernel-types.patch;patch=1 \
11  file://nobash.patch;patch=1"
12
13 inherit autotools update-rc.d pkgconfig
14
15 EXTRA_OECONF = "--disable-lynx"
16
17 INITSCRIPT_NAME = "ifplugd"
18 INITSCRIPT_PARAMS = "defaults"
19
20 CONFFILES_${PN} = "${sysconfdir}/ifplugd/ifplugd.conf"