vortex86sx: we use sisfb which gives 2D acceleration
[vuplus_openembedded] / packages / gstreamer / gst-plugins-ugly_0.10.7.bb
1 require gst-plugins.inc
2 PR = "r2"
3
4 DEPENDS += "gst-plugins-base mpeg2dec libsidplay"
5
6 SRC_URI += "\
7   file://gstmad_16bit.patch;patch=1 \
8   file://gstsid_autofoo_HACK.patch;patch=1 \
9 "
10
11 python() {
12         # Don't build, if we are building an ENTERPRISE distro
13         enterprise = bb.data.getVar("ENTERPRISE_DISTRO", d, 1)
14         if enterprise == "1":
15                 raise bb.parse.SkipPackage("gst-plugins-ugly will only build if ENTERPRISE_DISTRO != 1")
16 }
17