Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / gnome / libgnomeprint_2.8.2.bb
1 LICENSE = "GPL"
2 SECTION = "x11/gnome/libs"
3 PR = "r2"
4
5 DEPENDS = "libxml2 libgnomecups glib-2.0 pango libart-lgpl fontconfig popt gnome-common"
6
7 inherit flow-lossage pkgconfig gnome
8
9 FILES_${PN}-dbg += "${libdir}/libgnomeprint/2.8.2/modules/transports/.debug \
10                     ${libdir}/libgnomeprint/2.8.2/modules/.debug"
11
12 do_stage() {
13         install -d ${STAGING_LIBDIR}
14         oe_libinstall -so -a -C libgnomeprint libgnomeprint-2-2 ${STAGING_LIBDIR}
15         gnome_stage_includes
16 }