Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
[vuplus_openembedded] / packages / gnome / gnome-python_2.22.1.bb
1 DESCRIPTION = "GNOME Python miscellaneous bindings"
2 LICENSE = "LGPL"
3 DEPENDS = "libgnomeui pyorbit python-pygtk"
4 RDEPENDS = "pyorbit"
5
6 PR = "r2"
7
8 inherit gnome distutils-base pkgconfig
9
10 FILES_${PN}-dbg += "${libdir}/gnome-vfs-2.0/modules/.debug"
11
12 do_configure() {
13     sed -i -e s:'`$PKG_CONFIG --variable=defsdir pygtk-2.0`':\"${STAGING_DATADIR}/pygtk/2.0/defs\":g ${S}/configure.ac
14         export HOST_SYS=${HOST_SYS}
15         export BUILD_SYS=${BUILD_SYS}
16         autotools_do_configure
17 }
18
19 do_stage() {
20         autotools_stage_all
21 }