openmoko-session2: add RDEPENDS openmoko-panel-memory and oe-stylize
[vuplus_openembedded] / packages / gcc / gcc-cross-kernel-3.3.4_3.3.4.bb
1 SECTION = "devel"
2 # cut-down gcc for kernel builds
3 # only installs ${TARGET_PREFIX}gcc-${PV}, not ${TARGET_PREFIX}gcc.
4
5 require gcc-cross-initial_${PV}.bb
6
7 PROVIDES = "virtual/${TARGET_PREFIX}gcc-${PV}"
8
9 do_install () {
10         :
11 }
12
13 do_stage () {
14         cd gcc
15         oe_runmake install-libgcc install-common install-headers
16         install -m 0755 xgcc ${CROSS_DIR}/bin/${TARGET_PREFIX}gcc-${PV}
17 }