Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / fakeroot / fakeroot_1.9.6.bb
1 DESCRIPTION = "Gives a fake root environment"
2 HOMEPAGE = "http://fakeroot.alioth.debian.org/"
3 SECTION = "base"
4 LICENSE = "GPL"
5 # fakeroot needs getopt which is provided by the util-linux package
6 RDEPENDS = "util-linux"
7 FILE_PR = "r1"
8
9 SRC_URI = "${DEBIAN_MIRROR}/main/f/fakeroot/fakeroot_${PV}.tar.gz \
10            file://configure-libtool.patch;patch=1"
11             
12 inherit autotools
13
14 do_stage() {
15         install -d ${STAGING_INCDIR}/fakeroot
16         install -m 644 *.h ${STAGING_INCDIR}/fakeroot
17         autotools_stage_all
18 }