Merge nslu2-linux@nslu2-linux.bkbits.net:openembedded
[vuplus_openembedded] / packages / evas / evas-native_cvs.bb
1 DESCRIPTION = "The Enlightenment Canvas Library"
2 include evas_${PV}.bb
3 inherit native
4 DEPENDS = "freetype-native"
5 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/evas"
6
7 do_stage () {
8         for i in ${headers}; do
9                 install -m 0644 ${S}/src/lib/$i ${STAGING_INCDIR}/
10         done
11         oe_libinstall -C src/lib libevas ${STAGING_LIBDIR}/
12 }
13
14 #FIXME: Conflicts with zlib-devel on the build machine. Remove it and it builds.