merge of '7393275c6ccce67cadeb49d4afb3459e56edf8a9'
[vuplus_openembedded] / packages / dt / dt_15.14.bb
1 DESCRIPTION = "The Data Test Program (dt) is a generic data test program used to verify proper \
2 operation of peripherals, file systems, device drivers, or any data stream supported by the \
3 operating system."
4 SECTION = "console/tests"
5 HOMEPAGE = "http://home.comcast.net/~SCSIguy/SCSI_FAQ/RMiller_Tools/dt.html"
6 LICENSE = "Public domain"
7
8 SRC_URI = "http://home.comcast.net/~SCSIguy/SCSI_FAQ/RMiller_Tools/ftp/dt/dt-source.tar.gz"
9 S = "${WORKDIR}/${PN}.d-WIP"
10
11 do_compile() {
12         ${MAKE} -f Makefile.linux
13 }
14
15 do_install() {
16         install -d ${D}${bindir}
17         install -m 0755 dt ${D}${bindir}
18 }