Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
[vuplus_openembedded] / packages / dsplink / gstreamer-ti_svn.bb
1 DEPENDS = "codec-engine dmai gstreamer gst-plugins-base gst-plugins-good gst-plugins-ugly libid3tag liboil libmad"
2
3 SRC_URI = "svn://omapzoom.org/svn/gstreamer_ti/trunk;module=gstreamer_ti;proto=https"
4 SRCREV = "87"
5
6 # Again, no '.' in PWD allowed :(
7 PV = "0+svnr${SRCREV}"
8
9 S = "${WORKDIR}/gstreamer_ti/ti_build/ticodecplugin"
10
11 inherit autotools
12
13 require ti-paths.inc
14
15 CPPFLAGS_append = " -DPlatform_${PLATFORM}"
16
17 PACKAGE_ARCH = "${MACHINE_ARCH}"
18
19