Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / dreambox / dreambox-blindscan-utils.bb
1 DESCRIPTION = "Utilities needed to do transponder blindscan with dreambox dvb receivers"
2 SECTION = "base"
3 PRIORITY = "optional"
4 MAINTAINER = "Felix Domke <tmbinc@elitedvb.net>"
5 LICENSE = "GPL"
6 PV = "1.0"
7 PR = "r0"
8
9 SRC_URI = "http://sources.dreamboxupdate.com/download/opendreambox/dreambox-blindscan-utils-${MACHINE}-1.0.tar.bz2"
10 SRC_URI_dm600pvr = "http://sources.dreamboxupdate.com/download/opendreambox/dreambox-blindscan-utils-${MACHINE}-1.1.tar.bz2"
11 PR_dm600pvr = "r1"
12
13 S = "${WORKDIR}/blindscan-utils"
14
15 do_install() {
16         install -d ${D}/${bindir}/
17         for i in `find ${S} -type f -maxdepth 1`; do 
18                 install -m 0755 $i ${D}/${bindir}/;
19         done;
20 }