Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / dosfstools / dosfstools_2.10.bb
1 # dosfstools OE build file
2 # Copyright (C) 2004-2006, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 DESCRIPTION = "DOS FAT Filesystem Utilities"
6
7 SECTION = "base"
8 PRIORITY = "optional"
9 LICENSE = "GPL"
10
11 PR = "r2"
12
13 SRC_URI = "ftp://ftp.uni-erlangen.de/pub/Linux/LOCAL/dosfstools/dosfstools-${PV}.src.tar.gz \
14            file://alignment_hack.patch;patch=1 \
15            file://dosfstools-2.10-kernel-2.6.patch;patch=1 \
16            file://msdos_fat12_undefined.patch;patch=1 \
17            file://include-linux-types.patch;patch=1"
18
19 do_install () {
20         oe_runmake "PREFIX=${D}" "SBINDIR=${D}${sbindir}" \
21                    "MANDIR=${D}${mandir}/man8" install
22 }