openmoko-session2: add RDEPENDS openmoko-panel-memory and oe-stylize
[vuplus_openembedded] / packages / directfb / directfb-examples_1.0.0.bb
1 DESCRIPTION = "DirectFB extra providers"
2 DEPENDS = "directfb"
3 SECTION = "libs"
4 LICENSE = "GPL"
5
6 SRC_URI = " \
7            http://www.directfb.org/downloads/Extras/DirectFB-examples-${PV}.tar.gz \
8           "
9 S = "${WORKDIR}/DirectFB-examples-${PV}"
10
11 inherit autotools
12
13 do_configure_append() {
14 #    find ${S} -type f | xargs sed -i 's:/usr/lib:${STAGING_LIBDIR}:'
15     find ${S} -type f | xargs sed -i 's:/usr/include:${STAGING_INCDIR}:'
16 }
17
18 do_stage() {
19         autotools_stage_all
20 }
21
22