Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / dcron / dcron_2.3.3.bb
1 SECTION = "base"
2 DESCRIPTION = "Dillon's Cron is a multi-user cron written from scratch, \
3 similar to vixie-cron but with major differences."
4 LICENSE = "GPL"
5 PR = "r1"
6
7 SRC_URI = "http://ibiblio.org/pub/Linux/system/daemons/cron/dcron-${PV}.tar.gz \
8            file://compile.patch;patch=1 \
9            file://strip.patch;patch=1"
10
11 do_install () {
12         install -d ${D}${bindir} ${D}${sbindir} \
13                    ${D}${mandir}/man1 ${D}${mandir}/man8
14         install -m 0755 crond ${D}${sbindir}/
15         install -m 4755 crontab ${D}${bindir}/
16         install crontab.1 ${D}${mandir}/man1
17         install crond.8 ${D}${mandir}/man8
18 }