merge of 00ab42cecad6f3cff7e430dfe1e456ffab6ee08c
[vuplus_openembedded] / packages / cairo / cairo_cvs.bb
1 PV = "0.0+cvs${SRCDATE}"
2 SECTION = "libs"
3 PRIORITY = "optional"
4 # DEPENDS = "virtual/libx11 libpixman libpng fontconfig libxrender xcb glitz"
5 DEPENDS = "virtual/libx11 libpixman libpng fontconfig libxrender"
6 DESCRIPTION = "Cairo graphics library"
7 LICENSE = "MPL LGPL"
8 PR = "r2"
9 DEFAULT_PREFERENCE = "-1"
10 SRC_URI = "cvs://anoncvs:anoncvs@cvs.cairographics.org/cvs/cairo;module=cairo"
11 S = "${WORKDIR}/cairo"
12
13 inherit autotools pkgconfig 
14
15 do_stage () {
16         oe_runmake install DESTDIR="" bindir=${STAGING_BINDIR} includedir=${STAGING_INCDIR} libdir=${STAGING_LIBDIR} prefix=${STAGING_DIR}
17 }