merge of '49118a4c6035353c0f8cf1aa30297dd36e43241f'
[vuplus_openembedded] / packages / bwmon / bwmon_1.3.bb
1 DESCRIPTION = "The Linux bandwidth monitor"
2 LICENSE = "GPL"
3 DEPENDS = "ncurses"
4 PR = "r2"
5
6 SRC_URI = "${SOURCEFORGE_MIRROR}/bwmon/${P}.tar.gz \
7            file://makefile.patch;patch=1"
8
9 inherit autotools
10
11 do_install () {
12         install -d ${D}${bindir}
13         install ${S}/bwmon ${D}${bindir}/bwmon
14 }