gnash-minimal_0.8.2.bb: New configuration; fb only, dedicated simple swf files only.
[vuplus_openembedded] / packages / busybox / busybox_1.9.1.bb
1 require busybox.inc
2 PR = "r4"
3
4 SRC_URI = "http://www.busybox.net/downloads/busybox-${PV}.tar.gz \
5            http://busybox.net/downloads/fixes-1.9.1/busybox-1.9.1-lineedit.patch;patch=1 \
6            file://udhcpscript.patch;patch=1 \
7            file://adduser-longops.patch;patch=1 \
8            file://sort-z-nul.patch;patch=1;status=upstream \
9            file://busybox-cron \
10            file://busybox-httpd \
11            file://busybox-udhcpd \
12            file://default.script \
13            file://hwclock.sh \
14            file://mount.busybox \
15            file://syslog \
16            file://syslog.conf \
17            file://umount.busybox \
18            file://defconfig"
19
20 EXTRA_OEMAKE += "V=1 ARCH=${TARGET_ARCH} CROSS_COMPILE=${TARGET_PREFIX}"
21
22 do_configure () {
23         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
24         cml1_do_configure
25 }