bonnie: initial add
[vuplus_openembedded] / packages / bonnie / bonnie++_1.03a.bb
1 # bonnie OE build file
2 # Copyright (C) 2004-2006, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 DESCRIPTION="Tests large file IO and creation/deletion of small files."
6 LICENSE="GPL"
7 MAINTAINER = "Raymond Danks <raymondd@ia.amd.com>"
8
9
10 SRC_URI="${SOURCEFORGE_MIRROR}/bonnie/${PN}-${PV}.tgz"
11
12 inherit autotools
13
14 EXES="bonnie++ zcav"
15 SCRIPTS="bon_csv2html bon_csv2txt"
16
17 FILES_${PN} = "/bin /sbin"
18 S="${WORKDIR}/${PN}-${PV}"
19
20 do_install () {
21         install -d ${D}/bin
22         install -d ${D}/sbin
23
24         install -m 0755 ${EXES} ${D}/sbin
25         install -m 0755 ${SCRIPTS} ${D}/bin
26 }