merge
[vuplus_openembedded] / packages / binutils / binutils-cross-sdk_2.17.50.0.12.bb
1 SECTION = "devel"
2 require binutils_${PV}.bb
3 inherit sdk
4 DEPENDS += "flex-native bison-native"
5 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/binutils-${PV}"
6 EXTRA_OECONF = "--with-sysroot=${prefix}/${TARGET_SYS} \
7                 --program-prefix=${TARGET_PREFIX}"
8 PR = "r2"
9
10 do_stage() {
11         :
12 }
13
14 do_install () {
15         autotools_do_install
16
17         # Install the libiberty header
18         install -d ${D}${includedir}
19         install -m 644 ${S}/include/ansidecl.h ${D}${includedir}
20         install -m 644 ${S}/include/libiberty.h ${D}${includedir}
21 }