Qtopia/X11: Install the right Qtopia XSession start script as well
[vuplus_openembedded] / packages / apr / apr_1.2.7.bb
1 DESCRIPTION = "Apache Portable Runtime (APR) library"
2 SECTION = "libs"
3 LICENSE = "Apache License, Version 2.0"
4
5 PR = "r1"
6
7 # apache mirrors?
8 SRC_URI = "${APACHE_MIRROR}/apr/${P}.tar.bz2"
9
10 inherit autotools lib_package binconfig
11
12 OE_BINCONFIG_EXTRA_MANGLE = " -e 's:location=source:location=installed:'"
13
14 do_configure() {
15   oe_runconf
16 }
17
18 do_stage() {
19   autotools_stage_all
20   cp ${S}/build/apr_rules.mk ${STAGING_DATADIR}
21 }