Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / apmd / apm-wifi-suspendfix_0.1.bb
1 DESCRIPTION = "Hacky workaround for bug 3664 (some wifi cards don't recover from suspend) until a real fix is found"
2 AUTHOR = "Rolf Leggewie"
3 FILE_PR = "r0"
4
5 SRC_URI = "file://90-wifi-off"
6
7 do_install() {
8         install -d ${D}${sysconfdir}/apm/suspend.d
9         install -m 0755 ${WORKDIR}/90-wifi-off ${D}${sysconfdir}/apm/suspend.d
10 }